Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
March 24, 2012
Image Size
2.2 MB
Resolution
1417×7000
Link
Thumb
Embed

Stats

Views
12,476 (27 today)
Favourites
423 (who?)
Comments
390
Downloads
149
×
How to fix non-moving mmd parts/rigging tut by EchoBlossom123 How to fix non-moving mmd parts/rigging tut by EchoBlossom123
So here you have a model you've put time and effort into editing.
you open it up in MMD to test it out....and then this happens.

Part of the hair decides it doesn't want to move.

Okay so I've come across this problem quite a few times when making a model. This problem ususally occurs when you delete off a bone that something was attached to- in my case here, the hair had pigtails with bones in 'em. And becasue I deleted the bones off, this happened.

Feel free to ask questions! but before you do, please read this tutorial first: [link]
this also helps explaing the little * thingy I put in near the end. that slider circled can change how attached the vertices are to the bone.
it's like percentages- 100/bright red is stuck completely, while 50/purple is only half stuck on.

Blue is not stuck on at all.

Omg please excuse my handwriting XDD

EDIT: I'm all for helping people, but this is a TUTORIAL. Not somewhere to post 'pls fix my model for me.' I can't handle all of these requests :iconlazycryplz:

I don't mind taking a look at people's models, but if you're asking me to do what is shown in the tutorial, then what's the point of even having this up here? try a few times more before asking me, please.
Add a Comment:
 

The Artist has requested Critique on this Artwork

Please sign up or login to post a critique.

:iconrylandfact:
RylandFact 8 hours ago  New member
Mine's all black. And I dunno how to save it or whatever because I'm not seeing where you hit the button that makes it work? *just a tad confused*
Reply
:iconcurliepatootie:
could you please tell; me how to fix my model? i'm in distress about it. when i load motion data for her, my head floats up and tilts to the side, then doesn't move. the rest of her body moves just fine. please help?
Reply
:iconechoblossom123:
EchoBlossom123 4 days ago  Student Digital Artist
sounds like the head bone isn't connected to the rest of the body ;a;

check the parent/child connection between the head and neck bones
Reply
:iconfrostedfrozen:
FrostedFrozen Mar 25, 2014  New member Student General Artist
I rigged my models hair but for some reason when I load a motion onto her her hair doesn't stay on the base! Help! ;-;
Reply
:iconechoblossom123:
EchoBlossom123 Mar 25, 2014  Student Digital Artist
it might be that the hair bones and the head bone aren't connected ;x; I'm not sure, but maybedesukitty.deviantart.com/art/P… and www.deviantart.com/art/PMD-Edi… (bottom part)would help? 
Reply
:iconfrostedfrozen:
FrostedFrozen Mar 28, 2014  New member Student General Artist
Hmm...I tried it again but this time with the clothing and made sure all was connected but for some reason it got all screwed up ;-;
Reply
:iconechoblossom123:
EchoBlossom123 Mar 28, 2014  Student Digital Artist
I really don't know what to suggest, I'm sorry ;A;
Reply
:iconfrostedfrozen:
FrostedFrozen Apr 1, 2014  New member Student General Artist
It's okay! ^^
Reply
:icondominiquebeilschmidt:
DominiqueBeilschmidt Mar 25, 2014  New member Hobbyist General Artist
My model's hair won't stay on her head either when she moves!!!!!
Reply
:iconfrostedfrozen:
FrostedFrozen Mar 26, 2014  New member Student General Artist
:(
Reply
Add a Comment: